Jump to content
×
×
  • Create New...
  • 0

Best way to update from 1.0.6


Reason for Locking
Answered

By NorthCam18, on 07/26/20 04:58 PM.

Question

4 answers to this question

Recommended Posts

  • 0

Hello!

 

Your best bet is to thoroughly install FivePD from scratch, starting off with FivePD 1.1, the 1.1 database, and then all the hotfixes after it.

 

You can read all about the hotfixes after FivePD 1.1 in the FivePD News section, they all have release notes and some of them have update instructions if anything more than Drag & Drop is required 🙂

  • Like 1
Link to post
Share on other sites
  • 0
8 hours ago, Smanbg said:

Hello!

 

Your best bet is to thoroughly install FivePD from scratch, starting off with FivePD 1.1, the 1.1 database, and then all the hotfixes after it.

 

You can read all about the hotfixes after FivePD 1.1 in the FivePD News section, they all have release notes and some of them have update instructions if anything more than Drag & Drop is required 🙂

Thanks. I will do this.

Link to post
Share on other sites
  • 0
27 minutes ago, DeNtrlPredator said:

Thanks. I will do this.

Do note the 1.1 update is no longer on the downloads page (I believe) to update from 1.0.6 you'll need to delete your FivePD folder and databse and start fresh with 1.1.4.

 

Cheers

TheCipher01

Community Administrator

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.