Jump to content
×
×
  • Create New...
  • 0

FivePD "Z" and "B" Menu not working.


Go to solution Solved by jjjj50509,
Reason for Locking
Answered

By TheCipher01, on 07/22/20 05:21 AM.

Question

When load into fivepd and go on duty I do not receive callouts and and the Z menu doesn't open up and the MDT doesn't open up as well. I uninstalled a callout and it worked but then broke again randomly without me putting anything new on. There are multiple forums on this and people always ask the same questions  back and I'm going to answer them. YES I am on duty. YES I am in a department. NO there is not another trainer or menu on the Z or B keys. NO the vehicles have nothing to do with it they've worked multiple times up until recently. NO they keys aren't rebinded to something else. I have not imported a new SQL file. It connects the the database but doesnt work in game. It fully loads in the F8 Console when joining but then the callouts + the debug menu and MDT have been unloaded for some reason. Help would be appreciated. 

Edited by jjjj50509
  • Like 1
Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
  • Solution

Yep that was the issue. For some random reason a whole other fivepd directory was in my plugins folder. That and the fact that some callouts were not v1.1+ compatible. Thanks for the help tho. For other people who are having the same issue just delete all your callouts and reinstall them/make sure they are able to run on the correct version and check your plugins folder to see if anything is in there.

 

Edited by jjjj50509
Link to post
Share on other sites
  • 0

Are you running 1.1.4? Do you have any errors in your server console of F8? Can you provide screenshots of these regardless? Make sure all callouts are updated to support the latest version.

TheCipher01

Community Administrator

Link to post
Share on other sites
  • 0

Yes, I'm running on fivepd 1.1.4. The errors in the console are shown in the SCs and I'm 90% sure that the callouts are compatible with the latest version but I'll check to make sure. For the errors they all say "Could not load______" For all the callouts and for the MTD as well 

Screenshot (1055).png

Screenshot (1056).png

Link to post
Share on other sites
  • 0
  • SmallFire
  • DevlopingFire

Did you find these here on GPM?

  • ArrestWarrantLowRisk - Not sure if this has been updated yet either to the new API, same with HighRisk

I would recommend removing all callouts, adding them back one by one and seeing which ones work and which ones break everything.

TheCipher01

Community Administrator

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.