Jump to content
×
×
  • Create New...
  • 0

Computer and language not working.


Reason for Locking
Answered

By NorthCam18, on 07/14/20 11:50 PM.

Question

Ok so the computer seems like it's glitching. It's somehow not showing up and after I've clicked "B" it doesn't let me control or click anything just move around the mouse (can't even click stuff with the mouse) 
The computer did work I think twice but then/now it's not working. I have tried restarting the server etc. image.png.fa637cf6bb67509df29bc049f1bae7a1.png


My second problem is the language, so I made a translation to swedish, but when I reload and start the game there is no option for the swedish language. Any clue? I even checked so I didn't remove any line or something, I even checked with some other russian translation some guy did, it seems like we have pretty much same set up but 2 dif languages. 

I have the latest version. Server is up to date, everything else working. 

 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

So i just had this same exact issue and fixed it by removing all the callouts besides the default ones. I cant add another callout created by the community or else the mdt breaks.

  • Like 1
Link to post
Share on other sites
  • 0

Ok I tried removing every callout (just letting the default ones left). It works now in the first try, might not work later but I think it should work now, maybe some outdated callouts, anyhow: the language mod I made is still not working 😞

Link to post
Share on other sites
  • 0
22 minutes ago, Modi S said:

Ok I tried removing every callout (just letting the default ones left). It works now in the first try, might not work later but I think it should work now, maybe some outdated callouts, anyhow: the language mod I made is still not working 😞

The language not working could be related to a formatting error.

 

  • Like 2

TheCipher01

Community Team | Administrative Support

Link to post
Share on other sites
  • 0
  • Management Team
2 hours ago, TheCipher01 said:

The language not working could be related to a formatting error.

 

This is correct. If languages are not working/showing up as white squares, it means that GTA does not support the characters in the language files.

  • Like 1

NorthCam18

OPERATIONS DIRECTOR

 

GitHub Account | northcam@gtapolicemods.com

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.