Jump to content
×
×
  • Create New...
  • 0

MDT Error " Could not load services "


Reason for Locking
Solved

By Conway, on 07/13/20 12:36 AM.

Question

Not to sure how this started but for some odd reason when I call for services from the mdt, I'm getting an error saying could not load services error (1)  each service shows a different no# at the end of the error. e.g (1), tow (2) mech  , (3) transport and so on.  Some services give me the error  but they still dispatch. but some  don't.  (ambulance, coroner, transport work ok)  but  (mechanic and tow truck) don't.     if  i use the options from the G menu ( dispatch menu )   they all work fine . 

 

Any ideas why this could have all of a sudden occurred ? ?

 

image.thumb.png.e9ce7e94df7659b92a7a7275ce23d3fe.png

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

FivePD Support Forum isn't quite the right area for Bug Reports, like this. Head on over to: https://gtapolicemods.com/index.php?/bug-reports-fivepd/


FivePD Support Forum Rules/Read Me:

 

 

ConwayGPMSign.png.8a9a61b7cedbc03f7d754c44caebceec.png.aaf727522d2fdc595cec8148ec873e57.png

Community Team and Administrative Support

gpm_animated.gif

 

Link to post
Share on other sites
  • 0

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

 

ConwayGPMSign.png.8a9a61b7cedbc03f7d754c44caebceec.png.aaf727522d2fdc595cec8148ec873e57.png

Community Team and Administrative Support

gpm_animated.gif

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.