Jump to content
×
×
  • Create New...
  • 0

MDT not working for me across multiple servers


Axel
Go to solution Solved by Axel,
Reason for Locking
Solved

By TheCipher01, on 07/11/20 04:13 AM.

Question

For about a week now I've been having an issue where I am not able to access the "B" MDT  whatsoever, I have so far tried deleting the FiveM cache, reinstalling FiveM completely, and verifying my GTA files just for the sake of it. I have also tried reauthorizing it in discord and changing my steam name, no results. This issue travels across multiple servers and honestly doesnt really make any sense to why it isnt working.  

So far the only "errors" I see in the F8 menu are some "Couldn't find handing data for hash (numbers)"
and some failed to parse car packs. So far from my understanding the MDT is working for the other users of both servers.

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Solution

I wiped the cache one more time for good measure and tested out all the keys on my keyboard, It somehow jumped from "B" to my "/" key. It still reflects that it is bound to the B key in the MDT settings however I cannot use B to open it. I tried remapping the key to any other key and it works perfect, I guess either my B key is problematic in some way or theres some weird conflict from something on my computer. I'll look into it more and report it if its a legitimate bug. Appreciate you giving me your time man

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.