Jump to content
×
×
  • Create New...
  • 0

Update help


JohnEmbaugh
 Share

Reason for Locking
Solved

By TheCipher01, on 07/11/20 12:33 AM.

Question

Hello, I am trying to update my FiveM and have replace all of the files. The problem I am having though is I do not know where to run the commands. Haha sorry if this is super easy for you guys but ive tried running them in the SQL and it just gives me an error. I have absolutely no clue where to run them. 

 

Thanks for the help !

Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0
  • Community Administrator
Just now, JohnEmbaugh said:

Hello, I am trying to update my FiveM and have replace all of the files. The problem I am having though is I do not know where to run the commands. Haha sorry if this is super easy for you guys but ive tried running them in the SQL and it just gives me an error. I have absolutely no clue where to run them. 

 

Thanks for the help !

How is your server hosted?

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0
Just now, TheCipher01 said:

How is your server hosted?

It is hosted on my own computer. I have replace all the files, that works fine, I just need help running the commands in SQL I do not know where to copy and paste them. Every time I try and load the sever it says "can not load department" 

Link to post
Share on other sites

  • 0
  • Community Administrator
1 minute ago, JohnEmbaugh said:

It is hosted on my own computer. I have replace all the files, that works fine, I just need help running the commands in SQL I do not know where to copy and paste them. Every time I try and load the sever it says "can not load department" 

Are you hosting your database through like xampp? So you have access to phpmyadmin?

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0
  • Community Administrator

Go to your phpmyadmin  page, select your fivepd database whenyou do that up top there will be an option that says "SQL" click on that and there will be a box, that's where you put the commands that were listen in the update post. Should look something like this but "notfivepd" should be the name of your database
2lE4DP6.png

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0

Okay thank you so much for the help so far... haha but this is what I get. Do I need to turn it off in Xamp then run the command then turn it back on ? Alsp my FIvePD says that, it does not say "notFivepd".

Capture.PNG

Link to post
Share on other sites

  • 0
  • Community Administrator

If you do not have any ranks created that might be part of the issue. Otherwise when you updated to 1.1 did you do a fresh install of the database?

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0
  • Community Administrator

You would need to drop your current fivepd database, create a new one like you did when you first installed it and then import the sql that came with the latest update, yes.

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0
  • Community Administrator

content_locked.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

TheCipher01

Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.