Jump to content
×
×
  • Create New...
  • 0

Could not connect to the database


Go to solution Solved by BlightBorne,
Reason for Locking
Solved

By Conway, on 07/08/20 02:38 AM.

Question

Currently getting this error while running my linux server, the user on the database is setup and all of the information is correct, I've tried deleting the user, adding it back, deleting the database and nothing has helped. Could someone please help!

image.thumb.png.91fb06047716f371cfd844d6673dadb7.png

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Solution

Fixed the problem! The user didn't have all the permissions for the database which I'm dumb for doing on my end, but thanks for the assistance anyway!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.