A Total of $485 (USD) Was Raised Towards Our 9/11 Fundraiser. Thank You to All Who Made an Impact! ×
Jump to content
×
×
  • Create New...
  • 1

FivePD Starts - Wont load In-Game


Todd_Carson
 Share

Reason for Locking
Solved

By BGHDDevelopment, on 07/04/20 07:35 PM.

Question

So I reinstalled FivePD from scratch. The database is working just fine, server console shows no errors at all.

But when I load in-game FivePD doesn't seem to have loaded. I hit F8 to see if any errors occurred, and this is what I get.image.thumb.png.d35f785cf48b3dd1046375f595e1eb0c.png

What I have tried:
Removed en.json from the languages folder
Deleted server cache

Again this is a fresh install. Only thing I did was added the callouts, no file edits.

  • Like 1
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Community Administrator
1 hour ago, Todd_Carson said:

2) Redownload FivePD and the FivePD hotfix.

 

Well you don't need to re-do the hotfix, the 1.1 release was updated to include it. So I'm wondering what issue was - if the normal download of 1.1 wasn't working after they updated it.

Edited by Conway

1181375915_ConwayGPMSign(2).png.222b6b96fc398f6107b76f0b800e9e59.png

 

Community Administrator and FivePD Support Guru

gpm_animated.gif

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.