Jump to content
×
×
  • Create New...
  • 0

MDT is useless & F11 options are empty


Foks
Reason for Locking
No response within 36 hours, if issues persist create a new thread

By NorthCam18, on 07/01/20 09:10 AM.

Question

Hello,
After update FIvePD, and applying the hotfix, I'm not able to use the MDT, or rather I'm not able to sign in as an admin or join any departments. I'm not getting any error, and it's a vanilla FivePD installation. The F11 -> options is also empty.
How can I fix this?

Best Regards,
Foks

 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
21 hours ago, SGTPayne said:

Are you trying to access the MDT in add-on vehicles, or vanilla GTA cars? I understand you say your FivePD is vanilla, but are you running any other resources at all?

Apparently I was, it was a old version of vMenu that were the issue. 

  • Like 1
Link to post
Share on other sites
  • 0
Just now, Smanbg said:

Have you edited any of the configuration files? Have you set up the database correctly? Have you installed any community callouts?

As I said I've installed it totally vanilla with no plugins at all. And I've set up the database correctly.

Link to post
Share on other sites
  • 0
  • Management Team
5 hours ago, Foks said:

Apparently I was, it was a old version of vMenu that were the issue. 

Did upgrading vMenu resolve the issue for you? Just want to double check this is resolved.

Thanks!

  • Like 2

Kind regards,

Ray

 

It takes years to build a reputation and five minutes to ruin it. If you think about that, you'll do things differently.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.