Jump to content
×
×
  • Create New...
  • 0

Services not leaving after callout


tromac
 Share

Reason for Locking
Submit a bug report

By NorthCam18, on 07/01/20 08:59 AM.

Question

We have a problem on our server where the services, ie: mechanic, coroner, ambulance, towtruck will not drive off after completing their task.

 

Our server is running the hotfix. This occurs when we have a number of callouts installed, I cannot pinpoint the issue to any particular callout being responsible more that when we have say more than a dozen (not sure exactly yet) callouts this happens, drop the callouts back down and they work again. I wanted to use the powershell script by Bogi doesn't work with the new format with callouts being in their own folders.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
14 hours ago, tromac said:

We have a problem on our server where the services, ie: mechanic, coroner, ambulance, towtruck will not drive off after completing their task.

 

Our server is running the hotfix. This occurs when we have a number of callouts installed, I cannot pinpoint the issue to any particular callout being responsible more that when we have say more than a dozen (not sure exactly yet) callouts this happens, drop the callouts back down and they work again. I wanted to use the powershell script by Bogi doesn't work with the new format with callouts being in their own folders.

Same without any callouts the services work, put them back in and its 50/50 if the service works or not at all.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.