Jump to content
×
×
  • Create New...
  • 0

Config Load Error


Go to solution Solved by BGHDDevelopment,
Reason for Locking
Solved

By BGHDDevelopment, on 07/02/20 12:34 AM.

Question

I feel dumb for asking this..

 

I recently had FivePD working perfect, myself and my team were playing around, recording etc etc. I did the 1.1 hotfix update and then upon rebooting, FivePD failed to load. I thought that maybe I didn't actually have the 1.1 update itself so I deleted the fivepd resource folder and downloaded the full update, merged the Hotfix into it and still won't load.

The config.json is clean, nothing touched except the Database details. I do have additional callouts added in their respective folder.

 

I am with Zap Hosting, before anyone asks.

 

All I get in console is this, nothing else to help me locate why it's failing:

[ FivePD ] An error has occured: unknown config load error
[ FivePD ] Unloading FivePD...

Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Yo what's good.

 

I'd double-check the config to ensure that you haven't missed any pieces of JSON formatting - commas, quotation marks, etc.

 

Also, feel free to hit me up on Discord if that'd make it easier for you.

Link to post
Share on other sites
  • 0

Of all the people, it had to be you lmao.

 

The config file was clean from the hotfix downloadable provided here. I checked, it's definitely configured correctly. Only section I edited was the Database info

Edited by Direvex
Link to post
Share on other sites
  • 0

Sadly not, I confirmed all details on the Database and they are in the correct location. I even tried to load the server with a clean config and no edits, still failed.

Link to post
Share on other sites
  • 0
1 hour ago, Smanbg said:

Have you tried setting up the Discord bot?

 

If not, do you have it set to false?

Set to false, was going to work on that later.

 

30 minutes ago, Natixco said:

I guess you have a JSON formatting error. Copy the full content of the file to here https://jsonformatter.org/ (left side) and press validate. It'll tell you what's the error

Pasted in, no errors present. I even added in an extra bracket to get the red box at the bottom to make sure.

Link to post
Share on other sites
  • 0
On 6/30/2020 at 12:53 AM, Direvex said:

Does anyone have any suggestions? Got a team server that's down at the moment and we can't stream/record it 😕

Did my suggestion fix it?

Link to post
Share on other sites
  • 0
On 6/30/2020 at 4:18 PM, BGHDDevelopment said:

Go to the FTP page, click SET FTP PERMISSIONS

I have to do this every time I update FivePD...? I did it the first time when FivePD worked perfectly fine before the update.

Link to post
Share on other sites
  • 0
Just now, Direvex said:

I have to do this every time I update FivePD...? I did it the first time when FivePD worked perfectly fine before the update.

Thats a Zap Hosting question but I would assume so

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.