Jump to content
×
×
  • Create New...
  • 0

FivePD "Z" Menu Bug


Go to solution Solved by Smanbg,
Reason for Locking
No Reply In 2 Days

By BGHDDevelopment, on 06/29/20 12:22 AM.

Question

Hello! Everything with the new install is working except for the Police Computer and the "Z" menu to control callouts. 

Attached are the only errors I can see.

Hope there's an easy fix to this!

0_20200626143152_1.png

Best regards,
Fraggurr - Danny Phantom
Owner of GGRP | Golden Gate Roleplay
Website / Discord

backstreet.regular-3.png

Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 1
  • Solution

Have you set up the mdt-vehicles? Does it work on default vehicles?

 

I'd recommend reading through the following solved support inquire from yesterday about the MDT -

Although I do believe that it should've been fixed with the Hotfix.

Also, could you have something else (perhaps another script) that is binded to Z and might be conflicting with 5PD?

Edited by Smanbg
Link to post
Share on other sites
  • 0
2 minutes ago, Smanbg said:

Please ensure that you have also installed the FivePD 1.1 Hotfix.

 

Also make sure that your server has only callouts that are compatible with FivePD 1.1.

Just tried that, unfortunately hasn't fixed the computer or "Z" menu - all callouts are default.

Best regards,
Fraggurr - Danny Phantom
Owner of GGRP | Golden Gate Roleplay
Website / Discord

backstreet.regular-3.png

Link to post
Share on other sites
  • 0
Just now, Smanbg said:

Try checking if you have rebinded the "Z" - Backup Menu key to something else.

 

(You can check binds via the MDT > Account Settings).

Unfortunately, the MDT doesn't open. Otherwise that would be perfect!

Best regards,
Fraggurr - Danny Phantom
Owner of GGRP | Golden Gate Roleplay
Website / Discord

backstreet.regular-3.png

Link to post
Share on other sites
  • 0
2 minutes ago, Smanbg said:

Have you set up the mdt-vehicles? Does it work on default vehicles?

 

I'd recommend reading through the following solved support inquire from yesterday about the MDT -

Although I do believe that it should've been fixed with the Hotfix.

Also, could you have something else (perhaps another script) that is binded to Z and might be conflicting with 5PD?

I'll give that a shot and let you know! Thanks for your help so far homie.

  • Like 1

Best regards,
Fraggurr - Danny Phantom
Owner of GGRP | Golden Gate Roleplay
Website / Discord

backstreet.regular-3.png

Link to post
Share on other sites
  • 0
32 minutes ago, Smanbg said:

When you updated to V1.1 - did you freshly install both FivePD and the database? If not - I'd recommend giving it a try. (Including the Hotfix).

Yes, sir! Fully fresh install. We had like 50 callouts, it definitely needed a fresh one. Haha.

I'm looking into error logs and mdtvehicles settings as we speak.

Best regards,
Fraggurr - Danny Phantom
Owner of GGRP | Golden Gate Roleplay
Website / Discord

backstreet.regular-3.png

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.