Jump to content
×
×
  • Create New...
  • 0

Emergency lights are discoloured/dim


abissell
 Share

Reason for Locking
Inactivity

By Benzaboy, on 10/26/20 12:52 PM.

Question

We have noticed that alot of the custom LEO vehicles in our server look really bad in the day time, red and blues look more like amber and white. They also seems really dim. They are not as bad at night but not as good as the same vehicles in a regular FiveM server. We both have visual packs installed and I have tried putting the figures in the visualsettings.dat right up into the thousands and they still look awful.

 

My friend read somewhere that it is more likely to be FivePD causing the issue rather than the vehicles or our visual pack. Is this a known issue and is there a fix for it?

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Community Administrator

I'm not sure why FivePD would be messing with your visual settings considering it's just a FiveM resource. You could test on a server without FivePD to find out for sure I guess?

  • Like 1

TheCipher01

Community Administrator

Link to post
Share on other sites

  • 0
20 minutes ago, BGHDDevelopment said:

Not having this issue on any of the servers I have played on. I am guessing it's your visual packs

Will try removing it and installing Radiance instead then. The info we got about it being FivePD must be wrong. 

Link to post
Share on other sites

  • 0

TopicMoved.png.08c12bf51fa6662256f85ba2d98ba7fc.png

This content has been moved to the correct section by the Community Team. Next time please post in the correct section.

If you feel this was a mistake, please report this reply with a valid reason.

FivePD does not affect emergency vehicles and/or visual settings.

NorthCam18

Arguably the best VIP member here

 

GitHub Account

Link to post
Share on other sites

  • 0
On 6/21/2020 at 9:34 PM, abissell said:

Will try removing it and installing Radiance instead then. The info we got about it being FivePD must be wrong. 

I can confirm it is, FivePD has nothing to do with the vehicle lighting. Whatever visual mod you installed could have removed coronas or your PostFX is down low, I noticed that seems to play a part with the visuals I use for both ELS/Non-ELS.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.