Jump to content
×
×
  • Create New...
  • 0

FivePD Unloading


Reason for Locking
No Reply

By BGHDDevelopment, on 06/22/20 01:16 AM.

Question

I have followed the install video for FivePD by BGHD and i have read through the documentation and the FivePD server used to work on my VPS but now its not and i keep getting this error? 

 

My VPS is being Hosting with ZAP_Hosting it is a linux server running Ubuntu server 18.04 

temp1.png

temp2.png

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Just now, TheCipher01 said:

Is there a comma after your username and after the password?
ie
"username: "username",

"password": "password",

Yes there is a comma after the username and password

Link to post
Share on other sites
  • 0
1 minute ago, Natixco said:

You have to use that database's IP for host. The 127.0.0.1 is your localhost ip.

image.png

I have just changed it and tried again and still no luck same error 

Link to post
Share on other sites
  • 0
Just now, Daniel K. said:

The problem is with one of your config files.
You might be missing a quote in config.json, or changed something in another config file.

This is what the config.json looks like (i have edited out the usernames paswords etc...) and i just downloaded the FivePD files less then 1 hour ago and have been having this issue since

temp3.png

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.