Jump to content
×
×
  • Create New...
  • 0

only one instance of babel-polyfill is allowed (computer/bundle.js:29)


AnimusFallen
 Share

Reason for Locking
Solved

By BGHDDevelopment, on 06/10/20 02:44 PM.

Question

Yeah, I don't know how to fix this up. It seems to be my only roadblock to getting FivePD up and running on FiveM. I've followed the latest tutorial to the letter. Somehow in my 'bundle.js', there is this issue. It reads as follows:

e._babelPolyfill)throw new Error("only one instance of babel-polyfill is allowed");e._babelPolyfill=!0;

Should I delete something here?

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You probably get this a lot, my guy, but I just resolved the issue. For whoever has this problem in the future, it is the Database.

ZapHosting website -> Own Game Server -> Database: Host = Server IP, User= Username, Password= Password, Database = Database. All of that info goes into the respective places inside of your config.json file.
Reference here carefully: 



I was looking for the answers and they were right in front of me the entire time. Sorry to take up your time @TheCipher01  and @BGHDDevelopment. I definitely appreciate it!

Edited by AnimusFallen
  • Like 2
Link to post
Share on other sites

  • 0
10 hours ago, AnimusFallen said:

Yeah, I don't know how to fix this up. It seems to be my only roadblock to getting FivePD up and running on FiveM. I've followed the latest tutorial to the letter. Somehow in my 'bundle.js', there is this issue. It reads as follows:

e._babelPolyfill)throw new Error("only one instance of babel-polyfill is allowed");e._babelPolyfill=!0;

Should I delete something here?

Not an error just ignore it. Is it causing an issue?

Link to post
Share on other sites

  • 0
  • Community Administrator
2 hours ago, AnimusFallen said:

I believe so. When I get in the game, I can't open any FivePD menus (i.e. F11, etc.). This is what I've seen in the log:

 

FiveM - Fallen Plaza 6_9_2020 10_59_33 PM.png

Is this the only error? Because this shouldn't cause an issue with the menus opening. Are there any errors in your server console?

TheCipher01

Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.