A Total of $485 (USD) Was Raised Towards Our 9/11 Fundraiser. Thank You to All Who Made an Impact! ×
Jump to content
×
×
  • Create New...
  • 0

Strange Startup Characters; Nothing is working right?


Taoron
 Share

Reason for Locking
Solved

By NorthCam18, on 06/06/20 06:51 AM.

Question

I've installed the Linux version of FiveM + FivePD.

 

I got everything installed, but am getting the following during startup:

 

Creating script environments for fivepd
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script q7x2o0ꊪ◘ꐒꄎꆭꄩúꁲꑬﯖƒﲉﶯﴺꊦﭏﰛ.
Started resource fivepd

 

I am not sure if this is normal, anyone able to tell me if this might be a cause of concern for my server?

 

Thanks!

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Community Administrator
38 minutes ago, Taoron said:

I've installed the Linux version of FiveM + FivePD.

 

I got everything installed, but am getting the following during startup:

 


Creating script environments for fivepd
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script g_2x73x_23lm2䙢䞕㹇㗽��䀪�㯫䊋㗋�䵁䇙⍅︿䡓䧜㚱䆥䬈w䚍㳋䲥䏌<.
Instantiated instance of script q7x2o0ꊪ◘ꐒꄎꆭꄩúꁲꑬﯖƒﲉﶯﴺꊦﭏﰛ.
Started resource fivepd

 

I am not sure if this is normal, anyone able to tell me if this might be a cause of concern for my server?

 

Thanks!

I get those characters on startup as well. FivePD should be working fine.

TheCipher01

Community Administrator

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.