Jump to content
×
×
  • Create New...
  • 0

Could not connect to the database


SebastienM
 Share

Question

  • I get the following error after starting up my FiveM server and loading FivePD. (Shown in first image)

 

  • In the second image, is my 'config.json' file. It shows what I have entered. I have also tried fixing the issue by leaving the 'password' empty and entering a whole different user.

 

  • In the third image, I show what my phpmyadmin looks like. I created a new database called 'fivepd' with the collation 'utf8_bin'.

 

I've reinstalled apache, fivem, and fivepd and still get the same error.

If anyone knows of a fix, I'd appreciate it a lot! Thanks!

 

 

Screenshot_5.thumb.png.e300501a0c5716d9fceb664bc4807fba.pngScreenshot_6.png.5855216f283bff23980f921570cb2d82.pngScreenshot_7.thumb.png.0f5abbc480ae683f99839e0875936928.png

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
7 minutes ago, BGHDDevelopment said:

If the database is hosted on the machine try putting the ip as 127.0.0.1

I finally fixed it!!
I changed the IP to '127.0.0.1' like you stated above and then I changed the port to the pma port which is '3306' and it worked!!

 

Thanks for your help @BGHDDevelopment and @ImAlex28

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.