Jump to content
×
×
  • Create New...
  • 0

FivePD Loads, nothing in game Zap server


jezza2077
 Share

Question

 

 

 

edit: fixed, on the Zap website I reinstalled the server to a previous version

 

 

 

Hosting my fivem server through zap and trying to get fivepd working but no luck. When I connect to the server I get the fivepd load screen, but in game the f11 doesn't work and there is no fivepd version in the upper left of the screen. There are however blips for the police stations on the map.

 

 

I've tried

multiple fresh installs followed all directions, database is connected, I can do it all in my head by now

re installing zap server

installed 1.05.2(worked but would lock me in the mdt screen if brought up) and followed updated instructions, ended up with the same exact issue

tried removing callouts

config. json is 100% connected to the database

reinstalled fivem

languages folder is present and unmodified

mdt_vehicles. json is present and unmodified

 

 

console.PNG

20200522081843_1.jpg

20200522081858_1.jpg

20200522081907_1.jpg

Edited by jezza2077
Link to post
Share on other sites

10 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.