Jump to content
×
×
  • Create New...
  • 1

Traffic stop commands for follow, mimic, go to waypoint not working


TerrorMango
 Share

Question

So we have had FivePD installed on 2 different servers and have never been able to issue commands to a traffic stopped vehicle.

According to the documentation, LCtrl + 7/8/9 should make NPC cars follow/mimic/or go to waypoint.

 

Are there any workarounds or fixes for this?

I will provide any logs you require etc.

 

Thanks in advance!

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1
19 minutes ago, TerrorMango said:

So we have had FivePD installed on 2 different servers and have never been able to issue commands to a traffic stopped vehicle.

According to the documentation, LCtrl + 7/8/9 should make NPC cars follow/mimic/or go to waypoint.

 

Are there any workarounds or fixes for this?

I will provide any logs you require etc.

 

Thanks in advance!

Can you try the numbers on the number pad?

Link to post
Share on other sites

  • 0
5 hours ago, 3A17 said:

are you running ELS five m or ELS+ because if so you will need to change the 7,8,9 button layout in the ELS ini.

We are running ELS FiveM but have already changed the binds in the .ini. Additionally the buttons are also not used by anything else as neither LCtl+7/8/9 or 7/8/9 individually do anything.

Link to post
Share on other sites

  • 0
4 hours ago, TerrorMango said:

We are running ELS FiveM but have already changed the binds in the .ini. Additionally the buttons are also not used by anything else as neither LCtl+7/8/9 or 7/8/9 individually do anything.

Just tested on my sever, those bindings are working fine. My guess is some other resource on your server is causing it. Could you try disabling 1 by 1 and testing?

Link to post
Share on other sites

  • 0
2 hours ago, BGHDDevelopment said:

Just tested on my sever, those bindings are working fine. My guess is some other resource on your server is causing it. Could you try disabling 1 by 1 and testing?

Will do and report back! Thanks for your help so far!

Link to post
Share on other sites

  • 0
Hello,

I too have this problem but I am not able to change the keys of ELS to avoid that they conflict with FivePD. 
Currently no command works for Traffic stop for follow, mimic ...
here is the option i have.
*** I know I have to activate ON Duty mod ***
FivePd keys that do not work are:
LCTRL + 7
LCTRL + 8
LCTRL + 9

 

 

 

What should I replace so that the keys do not conflict with FivePD ???

 

outputLoading = false

playButtonPressSounds = true

vehicleSyncDistance = 150
envirementLightBrightness = 0.005

panelOffsetX = 0.0
panelOffsetY = 0.0

shared = {
    horn = 86,
}

keyboard = {
    modifyKey = 132,
    stageChange = 85,
    guiKey = 199,
    takedown = 83,
    siren = {
        tone_one = 157,
        tone_two = 158,
        tone_three = 160,
        dual_toggle = 79,
        dual_one = 164,
        dual_two = 165,
        dual_three = 159,
    },
    pattern = {
        primary = 163,
        secondary = 162,
        warning = 161,
    },
    warning = 246,
    secondary = 303,
    primary = 7,
}

controller = {
    modifyKey = 73,
    stageChange = 80,
    takedown = 74,
    siren = {
        tone_one = 173,
        tone_two = 85,
        tone_three = 172,
    },
}

Edited by Yann
Link to post
Share on other sites

  • 0

As this is an external resource issue we can't really do anything about this. I would advise not using ELS.

TopicLocked.png.256d9288dae015481297ddca9dcbae94.png

This content has been locked by the Community Team. If you feel this was a mistake, please report this reply with a valid reason.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.