Jump to content
×
×
  • Create New...
  • 0

FIVEPD Loading Screen ISSUE


TOCTANE
 Share

Question

So I have my own custom loading screen that I want to use but it seems the FIVEPD loading screen takes priority over my own. I do see it has it's own html file that it's using but what lines in the config and or resource folder do I need to edit or take out?

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

So this is what I did to my resource and it got rid of the fivepd loadscreen but now it reverts to the old interactive FiveM loading screen for the original GTA. I do have my custom loading screen in my resources and in my server.cfg buCapture2.PNG.b97ee7fc75c29a4520c06ecb85fd1e98.PNGt do I need to have it in a specific spot/order in my server.cfg file in order to read it correctly?

Link to post
Share on other sites

  • 0
10 minutes ago, TOCTANE said:

So this is what I did to my resource and it got rid of the fivepd loadscreen but now it reverts to the old interactive FiveM loading screen for the original GTA. I do have my custom loading screen in my resources and in my server.cfg buCapture2.PNG.b97ee7fc75c29a4520c06ecb85fd1e98.PNGt do I need to have it in a specific spot/order in my server.cfg file in order to read it correctly?

Sadly can’t really help with non-fivepd related issues. I would contact the maker of the custom loading screen.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.