Jump to content
×
×
  • Create New...
  • FivePD 1.1.4 - callouts freeze when approaching scene


    Content of the bug report:

    • What issue are you experiencing?

    When approaching the scene of a callout, the callout doesn't run. Instead it seems stuck. The Peds belonging to it just stand around and if a car is involved, they often stand on top of the vehicle.

    • What did you do for this bug to occur?

    fresh FivePD 1.1.4 installation, accepted a stock callout (happens with any of them)

    • Do you own the server on which this bug occured?

    Yes.

    • Attach a screenshot of your ingame console (Press F8 to open it)

    see attachment.

     

    When approaching the scene of a callout, the callout doesn't run. Instead it seems stuck. The Peds belonging to it just stand around and if a car is involved, they often stand on top of the vehicle.

     

    I reinstalled fresh FivePD 1.1.4 on the server and only used the stock callouts.

     

    The error in the console is always "failed to run a tick for k5J_x1yT0_1pqW" when approaching the scene so the callout would get "triggered" to run.

     

    When loading FivePD, another error is "Uncaught Error: only one instance of babel-polyfill is allowed (@fivepd/computer/bundle.js:29)"

     

    For server owners only:

    • Server Console Pastebin: https://pastebin.com/VtU9R4Wp
    • What OS (Operating System) are you using? CentOS 7 64bit
    • What version of FiveM server are you using? 2784
    • Are you using any other server side resources? If so please list: see server console log (nothing that should interfere with FivePD)

    Call stuck 1.png

    LoadingScripts.jpg

    Uncaught.jpg

    • Like 1

    User Feedback

    Recommended Comments

    Same here  not so mutch detailed like u but it happens for me also at all calls. In this case at a cyclist on highway call. Just standing next to the bike. Or in other cases under the car or on top of it. Tried all calls out same result. The event dont get triggered if i arrive on scene. It wont start. 

     

    Also using latest server branch no AI mods. Just vehicle, weapon, uniform and enviroment mods.

     

    FivePD is also 1.1.4 and fresh installed. All callouts are compatible whit the fivePD version. I DONT have any errors while loading FivePD. Not ingame and also not at the CMD while starting the server or F8 console ingame.

     

    Greetings

     

     

    cyclist.PNG

    Edited by Camkazu
    Link to comment
    Share on other sites

    Did you mean: onesync_enabled false? Becuz if i use this command the cmd shows "there is no such command "onesync_ensure". The calls work most of the time now thanks! But i use onesync_enable false and it also works. But in some areas the traffic density is rly low. Also some cars on the opposide lane just disappear.

     

    Greetings

    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Important Information

Please view the site: Terms of Use, Privacy Policy, and Guidelines. // IMPORTANT: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.